Provincial Resource Centre for the Visually Impaired

Tactile Graphics Workshop
2006
Corel Draw
We gratefully acknowledge the development of these materials by:

Braille Services
Materials Resource Unit for the Visually Impaired
Learning Resources Centre
Alberta Education
Getting Started

Click on the Windows Start Button and select Programs and then CorelDRAW10. The following Welcome screen appears giving you several options.

NOTE: This Welcome screen can be turned off so that it doesn’t appear at start up by deselecting the Show option at the bottom of the dialog box. (Click on the ☑ to deselect, sometimes referred to as turning off the checkmark.)

Should you choose not to display this Welcome screen you can still open a previous file or begin a new file from the File menu or by using the New or Open buttons located on the Standard Toolbar.

CorelDRAW can also be launched from Windows Explorer by double clicking on an existing file.
Computer Configurations

1. One of the automatic features of CorelDRAW, which MUST be changed, involves auto correct, sometimes called type assist. In order to make the dot 3 or dot 5 in the Braille font, which in ASCII are the single and double quotes, you must deselect the “change straight quotes to typographic quotes” default. (Otherwise the program assumes that since you don’t have an opening quote, you can’t have a closing quote.) In addition the “replace text while typing” feature can create havoc when trying to use a 2-cell key in Braille. (Try typing ru, and as soon as you hit the Spacebar or Enter key it automatically changes to through. rf changes to therefore, rp changes to representative, etc.—there are literally hundreds of these substitutions!!)

Go to Text; Writing Tools; Settings; QuickCorrect and deselect (click on the ☑️ to deselect) all five features as follows:
2. The page set up can also be changed as a global default. At the moment, every time you start a new document it is sized to 8.5"x11" Portrait. Your page setting should be Landscape 11"x11.5".

Open the Tools menu and select Options. In the Options dialog box, click on Document (under Workspace). Turn on the option for Save options as defaults for new documents.

Click on the + beside Document and Page to open up further options. Set the Size to 11"x11.5" Landscape and click OK. From this point on, any new documents will have the same settings as the current document.

Note: You can also double click on the dropdown shadow of the printable page to invoke this option menu.
**Title Bar:** displays the name of the file on which you are currently working. The default title is [Graphic #] until you save the file and name it. The Title Bar is especially useful if you have several files open at the same time.

**Menu Bar:** contains drop down menus with numerous commands related to each topic/menu. Using the Alt key and the underlined letter in each topic/menu can also open these dropdown menus.

**Standard Toolbar:** provides quick access to commonly used commands, which could also be accessed through the Menu Bar.

**Property Bar:** changes to display commands relevant to the active tool, which has been selected from the Toolbox.

**Toolbox:** contains various tools for creating, filling, and modifying objects. These will be dealt with in detail at a later point.
Rulers: (horizontal and vertical) serve as a positioning and sizing aid. The display units can be set as inches, millimeters, pixels, etc. They can also be used to drag guidelines onto the screen. Alternatively, on the View menu, you can deselect Ruler and they no longer appear on the screen.

Drawing Window: (Desktop) any area on the large white portion of the screen can be used for drawing or pasting.

Printable Page: only what is drawn inside these margins will print.

Status Bar: contains information and tips, as well as the current type of object, width of outline, color of outline and fill.

Color Palette: allows you to quickly fill (left click) or outline (right click) an object with the color swatch of your choice.

Scroll Bars: allow you to shift the page horizontally and vertically.

Color Palette Expansion Button: expands the selection of colors in the color palette.

Mouse Cursor: the shape of the cursor changes when using various tools.
The Toolbox

The small black triangle on a tool indicates that there is a flyout associated with that particular tool. Notice how the Property Bar changes as you select these tools.

The Pick Tool: used for selecting objects, also for moving, sizing, rotating, and skewing objects.

The Shape Tool: used to curve a straight line. (Only the first tool in this flyout will be covered in this workshop material.)
The **Zoom Tool**: used to change the magnification level of the area where you are working. The flyout gives you access to the Panning tool, which allows you to drag the screen to a new position.

The **Freehand (Pencil) Tool**: used to draw curved or straight lines. Also used to trace over an imported scanned image. (Only the first tools in this flyout will be covered in this workshop material.)

The **Rectangle Tool**: used to draw rectangles and squares. You can also curve the corners of these shapes.

The **Ellipse Tool**: used to draw ovals (ellipses) and circles. These can further be changed to a pie or arc figure.

The **Object Tool**: used to access the Polygon, Spiral and Graph tools. The Polygon tool is used to draw polygons and stars. You can specify how many sides you want the object to have. The Spiral tool, used when drawing a spiral, also allows you to define the number of revolutions. The Graph tool allows you to draw a grid pattern similar to graph paper. You can define the number of rows and columns before drawing the graph.

The **Perfect Shapes Tool**: used most often to access the Basic Shapes tool (includes hexagon, right-angle triangle, etc.), and the Star Shapes tool.

The **Text Tool**: used to create Artistic text (for short labels) and Paragraph text, where you can set the font to Braille and also format the size, spacing and tabs similar to word processing.

The **Interactive Tool**: used to blend two objects in a set number of steps. (Only the Blend tool will be covered in this workshop material.)

The **Eyedropper Tool**: lets you access the Eyedropper and Paintbucket tools. In this workshop we will focus instead on the left and right mouse click to fill and outline objects.

The **Outline Tool**: used to set the thickness, style, and color of a line, as well as adding arrowheads to either end of the line.

The **Fill Tool**: lets you access various methods of filling an object with color or textures (pattern fill).

The **Interactive Fill Tool**: lets you access Interactive Fill and Interactive Mesh tools. (Neither of these will be used in this workshop material.)
Drawing a Rectangle

1. Click on the Rectangle tool with the mouse.
2. Bring the mouse anywhere onto the drawing window. Notice the mouse cursor becomes a \( \text{_rectangle} \).
3. Click and drag the mouse in any direction. Notice how the rectangle is drawn as you drag the mouse.
4. Release the mouse button.

Drawing an Oval (Ellipse)

1. Click on the Ellipse tool with the mouse.
2. Bring the mouse anywhere onto the drawing window. Notice the mouse cursor becomes a \( \text{_circle} \).
3. Click and drag the mouse in any direction. Notice how the ellipse is drawn as you drag the mouse.
4. Release the mouse button.

Drawing a Square

1. Hold the Ctrl key down and draw as per instruction for drawing a rectangle. Notice how the Ctrl key constrains the shape to a perfect square.

Drawing a Circle

1. Hold the Ctrl key down and draw as per instruction for drawing an ellipse. Notice how the Ctrl key constrains the shape to a perfect circle.

Drawing from the Center

1. Click on the horizontal ruler and drag down to create a guideline. Release the mouse. Click on the vertical ruler and drag to the right to create another guideline.
2. Select either the Rectangle or Ellipse tool. Position the crosshairs of the mouse exactly where the two guidelines intersect. Hold the Shift key and drag the mouse to create the shape. Notice this time how it is drawn from the center rather than from one of the corners.
3. To constrain the shape to either a circle or a square, as well as draw from the center outward, hold down both the Ctrl and Shift keys at the same time as dragging the mouse. (Note how useful this would be when placing dots at exact points on a graph!)
The Zoom Tool

1. Draw two or three objects on the printable page. Select the Zoom tool and move your mouse cursor onto the desktop area. Notice the cursor changes to a magnifying glass with a + in the middle of it.
2. Click on one of the objects on the page, and notice how it appears closer. Click again and it appears closer yet. Now right click on the object and the + sign changes to a – sign on the cursor and you exit back one level.
3. On the Property Bar try out the Zoom to Page, Zoom to Page Width, and Zoom to Page Height buttons and notice how the screen changes.

4. Click on the Zoom to All Objects button. The screen should zoom to the highest level where all of the objects will still be visible.
5. Select one of the objects with the Pick tool. Return to the Zoom tool (either by clicking on it or by pressing the Spacebar) and then press the Zoom to Selected button.
6. Drawing a marquee around an object allows you to zoom in as close as you want in one step. Make sure the Zoom tool is selected. Click the mouse above and to the left of the area you wish to see and drag the mouse down and to the right (just as if you were drawing a rectangle). As you drag the mouse a dotted rectangle appears called the marquee box. When you release the mouse the marquee box disappears and you zoom into the specific area that you outlined.

The Hand Tool

1. Open the Zoom flyout and click the Hand tool.
2. Notice the cursor changes into a hand shape. Click and drag on the desktop to reposition the screen view.

Note: If you have been using the Scroll Bars (on the side and bottom of the screen) to reposition the screen, and the entire screen becomes white, a quick, easy way to find the printable page area, is to use the Zoom tool and click on the Zoom to Page button.
Using the Shape Tool to Create a Pie or Arc

1. Draw a perfect circle. Click on the Zoom tool and then click once or twice in the center of the circle until you can see it up close.

2. Make sure the object is still selected and click on the Shape tool. Notice a small square somewhere on the outline of the circle. This is called a node.

3. Click on the node and drag it to the right or left, keeping the cursor inside the shape. You will get a solid pie shape.

4. Click on the node and drag it to the right or left, keeping the cursor outside the shape. You will get an arc.

Note: Shortcut buttons are available on the Property Bar to enable you to change a circle into the pie or arc shape.
Moving an Object

1. Draw a rectangle on the page in order to have an object to work with. Notice the placement of small black and white squares on the corners and edge of the rectangle.

![Diagram of a rectangle with node and selection handle]

2. Move (don't click!) the mouse over the Selection Handle, the Node, and the $\times$ in the center of the rectangle. Observe how the shape of the cursor changes each time.

3. To move the rectangle, click on the $\times$, hold, and drag the rectangle to a new position on the page. Release the mouse.

4. To constrain the movement to horizontal or vertical direction, hold down the Ctrl key while dragging with the mouse.

5. The Arrow keys on the keyboard can also be used to move an object.
3. Draw a new rectangle. Move to the Property Bar and unlock the padlock by clicking on it once. (This allows you to customize each corner, rather than having all corners the same.) Enter the numbers as shown below and then press Enter. In this way you can control the amount of curve and on which corners you apply the change.

![Padlock unlocked]

4. Repeat step 3 using different corners and numbers.

**Skewing the Object**

1. Draw a rectangle. Click once with the mouse on the center X. Position the mouse on the top middle handle; notice how the shape of the cursor changes, click and drag to the right.

![Skewing rectangle]

2. Release the mouse to drop in the new position.

![Skewed rectangle]

3. Repeat, using one of the side handles and dragging up or down.
Stretching or Scaling an Object

1. Draw a new rectangle and click on one of the corner selection handles. Hold and drag the mouse either inward or outward from cursor (now a double-headed arrow). This action scales the object in exact proportions either larger or smaller than the original rectangle.

2. Click on one of the side selection handles. Hold and drag the mouse in any direction and watch how the rectangle is resized. Notice that the proportions are no longer the same.
3. To stretch outward from opposite edges at the same time, hold down the Shift key while dragging the mouse.
Rotating an Image

1. Draw a rectangle, and click on the center $\times$ to reveal the rotation handles.

2. Click and drag, releasing the mouse when you have the desired rotation. The Ctrl key will constrain the rotation to 15° increments.

3. Draw another rectangle, and click on the center $\times$ to reveal the rotation handles. The small circle in the center of the rectangle is the Center of Rotation and it can be dragged to a new position if desired. Click on the $\bigcirc$ and drag it to the bottom left corner of the rectangle.
The Outline Tool

1. Draw a large (approximately 4") square on a new blank document.
2. Open the flyout associated with the Outline tool by clicking on the small black triangle, and select Outline Pen.

3. Several outline changes can be made from the dialogue box. (The area dealing with arrows will be dealt with at a later point.)

4. Click on the down arrow next to Color and select a color. Highlight the word Hairline in the Width box by clicking and dragging the mouse over the word. While still highlighted, type in a new number — say, 3.5. Click on the down arrow next to the line Style. From the following dropdown menu select a style, using the Scroll Bar to view further choices. Click OK.
Drawing a Line

1. From the flyout of the Freehand tool, select the Freehand tool.

```
Freehand Tool  Bezier Tool
```

2. On a new blank document click and drag the mouse in a random pattern.

3. Draw another line, this time by clicking once on the page where you want the line to start, releasing the mouse, and clicking again on the page where you want the line to end. To draw a perfectly straight line, hold down the Ctrl key while drawing the line.

4. From the flyout of the Freehand tool, select the Bezier tool. Click on the page where you want the line to start, and click again each time you want to change the direction the line is moving. Press the Spacebar to finish the line.

5. When you finish a line by clicking back on the first point (node) on the line, the mouse will change to \( \rightarrow \) when lined up properly with the node, and the object is now a fillable shape rather than just an outline.

6. Return to the Freehand tool. Create the same zigzag pattern, this time by double clicking on each change of direction point.
The Shape Tool

1. Draw a straight line using either the Freehand or Bezier tool. (Remember the Ctrl key keeps it straight.)
2. Click on the Shape tool.

3. Observe the Property Bar.

- Add node
- Convert curve to line
- Delete node
- Convert line to curve
4. With the straight line selected, click once on the line as shown below and then go to the Property Bar and click on Convert line to curve.

5. Small black squares called Control Handles appear on the line.

6. Click on the middle of the line between the control handles and drag upwards.

7. Press the undo button. This time click on the left handle and drag it upwards. Then click on the right handle and drag it downwards.

8. By changing the length and angle of the control handles, you can alter the curve of the line.
Adding Arrowheads to a Line

1. Draw a straight line on a new blank document.
2. Open the flyout associated with the Outline tool by clicking on the small black triangle, and select Outline Pen.

3. Two boxes with dropdown arrows are shown under the Arrows heading. Click on the box at the right and select an arrowhead as shown below and click OK.

4. If the line was drawn from left to right the arrowhead will appear on the right end of the line. If the line was drawn from right to left the arrowhead will appear on the left end of the line. To avoid confusion, think of these boxes as begin line and end line.
5. Change the arrowhead back to a straight line and then apply an arrowhead from the left box. The arrowhead will appear on the opposite end of the line.
6. Draw a line in the opposite direction and try out these arrowheads again.
7. Use the Scroll Bar to view more arrowhead choices. These are paired so that whatever appears on one side is also available on the other.
8. Arrows are commonly used in mathematical books, often appearing on angles.
**How to Select an Object**

1. Open the SelectingObjects.cdr file and select the Pick tool.

2. Click on the object to be selected. Notice the selection handles appear around the object.

3. The Status Bar at the bottom of the screen indicates that you have selected a Rectangle on Layer 1. The Status Bar also indicates that the Fill is red, and the Outline is black with a 1-point thickness. Always be aware of the information available on the Status Bar.

**How to Select Several Objects at Once**

1. With the red square already selected, hold down the Shift key and click on the blue circle.

2. The Status Bar indicates that 2 Objects are Selected on Layer 1. The selection handles encompass both objects but the small white node is visible only on the selected objects.
How to Toggle Between Objects

1. With the Pick tool selected, press Tab key.
2. Continue pressing the Tab key and notice the order in which the objects are selected.
3. Hold down the Shift key and press the Tab key. The selection order reverses!

How to Select by Drawing a Marquee

1. Make sure the Pick tool is selected. Click at the top left and drag the mouse to the bottom right of the four objects. As you drag the marquee a dotted outline is shown. When you release the mouse anything within the marquee are will be selected.

2. Deselect the objects by clicking once somewhere else on the desktop, or by pressing the Esc key on the keyboard. Now hold down the Alt key and draw a marquee so that it is just touching (not surrounding) the four objects. When you release the mouse anything that was touched by the marquee will be selected.

Note: A quick way to select everything on the desktop area is double click on the Pick tool.
How to Deselect an Object

1. Double click on the Pick tool to select all four objects.
2. Press and hold the Shift key while you click on one of the objects.
3. Notice the Status Bar changes to indicate that there are now 3 Objects Selected on Layer 1.

How to Group Objects

1. Select all 4 colored objects.
2. From the Menu Bar choose Arrange and then Group.
3. The Status Bar will say Group of 4 Objects on Layer 1.

4. Press the Undo Button on the Property Bar.

5. Select all 4 objects again and this time press the Grouping button on the Property Bar.
6. These 4 objects will now act as one. Use a corner handle to resize the group. All of the objects in the group will be resized. Left click on a color in the color palette and all of the objects will change to that color.

7. To break the group apart again press the Ungroup or Ungroup All button on the Property Bar.

8. If a file has two or more groups that have been grouped together, the Ungroup button will ungroup the groups from one another. The Ungroup All button will ungroup the groups and all the objects within each group as well.
Saving Your Work

1. Open the **File** menu and select **Save**. A dialogue box appears allowing you to choose the drive and folder where you want to save the file. Type the filename in the **File name** box. Leave the **Files of type** box at the default setting of CDR CorelDRAW. Click **Save**.

2. By choosing **Save As** from the File menu, you can save a drawing with a new name or with a new location (drive and folder).

3. By choosing **Save As**, you can save a drawing in a different version of CorelDRAW. (This may be important for Inter Library Loan.)

4. To protect changes to a drawing as you work, you can specify autobackup settings from the Tools, Options menu. When you save automatically, you specify a time interval in which a backup of the current drawing is saved. However, you should get into the habit of regularly saving your work.

---

Closing a Document

1. Open the **File** menu and select **Close**. If you have not saved your work the following dialogue box will appear.

---

**Note:** you can also close a document by clicking on the **X** Button in the top right corner of the document window.
Rotating a Line

1. Draw a straight line on a new blank document.
2. On the Property Bar change the angle of rotation to 45 and either click on the line or press Enter.

3. The line is now displayed at an angle of 45°. To change this line to a 90° angle, type 90 in the angle of rotation box and press Enter. This action does not add a further 90° to the 45°, but rather sets the angle in relation to the horizontal baseline.

4. Set the angle of rotation back to 0° so that you have a straight horizontal line again. From the Window menu select Dockers, Transformation, and choose Rotate.

5. Type 45 for the angle. (The .0 is automatically added – no need to type it.) Under Relative Center click the lower left box as shown. Click on Apply to Duplicate. The line is duplicated at the correct angle and joined at the lower left corner.
6. Draw a new line and try out the various positions under Relative Center. If you press Apply rather than Apply to Duplicate, the original line is changed.
The Polygon Tool

1. Click on the Object tool and from the flyout select the Polygon tool and observe the choices on the Property Bar.

2. Make sure the polygon is selected and that the number of sides is set at 5. Click on the page, and drag with the mouse while holding the Ctrl key.

3. Zoom close enough to see the nodes on the sides and points. Click on one of the side nodes, hold the Ctrl key and drag the node towards the center. (This can also be done using the Shape tool.) Release the mouse before releasing the Ctrl key. The polygon is now a star.

4. Draw a new 5-sided polygon. This time go to the Property Bar and press the Star button.

5. Draw another polygon, changing the number of sides. Try dragging the node (as in step 3) without holding the Ctrl key. This is how you can create a triangle, hexagon, and octagon.
The Spiral Tool

1. Open the flyout associated with the Object tool by clicking on the small black triangle, and select Spiral tool. On the Property Bar you can choose the number of revolutions and whether you want symmetrical or logarithmic spirals.

   ![Spiral Tool Options]

   - Symmetrical
   - Logarithmic
   - Number of Revolutions
   - Expansion Factor for Logarithmic

2. Click on the desktop and drag diagonally until the spiral is the desired size. Holding the Ctrl key while you drag constrains the spiral to a perfect shape. If you change the settings on the Property Bar, you must click once on the desktop to retain the settings and then click again to start drawing.

   ![Spiral Examples]

   - Symmetrical
   - Logarithmic

The Graph Paper Tool

1. Open the flyout associated with the Object tool by clicking on the small black triangle, and select Graph Paper tool. On the Property Bar type the number of rows and columns you want.

   ![Graph Paper Tool Options]

   - Columns ➔ [ ] 4 -> ▼ ▲
   - Rows ➔ [ ] 3 -> ▼ ▲
2. Click on the desktop and drag horizontally until you have the desired size.

![Group of 12 Objects on Layer 1](image)

3. Notice that the Status Bar tells you that this is a Group of 12 Objects. Although this group can be broken apart like any other group, the lines are then slightly distorted, and should be avoided for Braille application.

4. From the Outline tool you can choose the lines to be dashed.

5. Draw another graph while holding the **Ctrl** key. The entire group will be exactly square, but if the number of rows and columns is not the same each individual square within the graph will not be square!

![Graph with different square sizes](image)

6. The Braille diagram needs to accurately reflect the textbook. If the grid should be exactly square, but isn't drawn that way, the graph itself may be distorted. A quick easy way to correct this problem is to zoom in close to the graph paper and draw a small square on top of the graph paper using the **Ctrl** key to make sure it is exact. Right click on a bright color from the color palette, so that you can easily distinguish between the small square and the graph. Then select the graph and drag the side handle until the lines match up with the small square. Delete the small square used for sizing.

![Overall group is (square) vs Each individual part is (square)](image)
Practise Exercise

1. On a new blank document draw graph paper with 10 rows and 8 columns. Set the line width at 1 point, and choose a dashed line style.
2. Save the file and name it Graph Exercise. (We will use it to add lead lines and text at a later point.)
3. Use the Rectangle tool to draw the bars for a bar graph.

![Graph Illustration]

4. Make a second copy of the graph on the same page. Double click on the Pick tool to select everything on the page. Left click and drag with the mouse to a new location on the page and right clicking before releasing the mouse.
5. Click somewhere else on the page to make sure nothing is selected.
6. Delete the bars from the 2nd copy of the graph using the Shift key to multiple select the bars.
7. On this second copy use the Bezier tool to make the lines for a line graph.
8. Use the Ellipse tool to add the dots. Zoom in close to your work. Line up the crosshairs on the mouse with the point of intersection on the graph paper. Draw a circle from the center out using the Ctrl and Shift keys and release the mouse before releasing the keys.
9. Press the Shift key and drag a corner handle to make the circle slightly larger and right click to keep this as a 2nd circle.
10. While this 2nd circle is still selected left click on the color palette to give it a white fill and right click to give it a white outline.
11. From the Arrange menu, choose Order, In Front Of, and then click on the background graph paper. This "white space" which you have created is important in reading the graph once it has been developed in the Stereocopy machine. It creates some space between the line and point making the point itself more discernable.

12. Select the smaller circle and give it a black fill from the color palette.

13. Select the line and from the Arrange menu place it In Front Of the background graph paper.

14. You may wish to group the white and black circles for ease in copying. Copy to the remaining points as illustrated using the drag and right click method. Copying ensures that the size is consistent and saves time spent in drawing each one.

15. Once all the points are copied make sure that the line is in front of the graph paper background, and behind all of the points. If your points are grouped, it is easy to multiple select them using the Shift key and then use the To Front button.

16. Save this document and close it for later use.
**Practise Exercise**

1. On a new drawing page draw a rectangle. Fill with a color by left clicking on the color palette.
2. Draw an oval (ellipse) over the rectangle as shown. Fill with a color.
3. Using the Text tool, type your name in upper case over the oval and off center as shown.

![Workshop](image)

4. Notice how each object is created on top of the previous one.
5. Return to the Pick tool. The last object created is automatically selected.
6. Choose Arrange, Order, Back One. Your name moves behind the oval.

![Workshop](image)

7. Select the oval and choose Arrange, Order, To Back. The oval moves behind the text and the rectangle.

![Workshop](image)

8. Use the Pick tool to draw a marquee to select all three objects.
9. Choose Arrange, Order, Reverse Order.

![Workshop](image)
10. Bring the text forward to the front using the In Front Of command. Click on the desktop so that nothing is selected. Use the Pick tool to select the text. From the Arrange menu select Order, In Front Of ... When the large black arrow appears click on the oval.

11. Once again the text is in front of the oval, just as you originally created the three objects.

12. Finally, double click the Pick tool to select all three objects. Press P on the keyboard. All three objects will be centered perfectly in the center of the page. Close this file, saving if desired.
Additional Exercises

Exercise 1: Use the Pie/Arc button connected with the use of the Ellipse tool to create a pie chart.

1. Draw a circle using the Ctrl key to constrain it to a perfect circle.
2. Use Copy and Paste, to make a second copy exactly on top of the first.
3. Make changes to the second copy so that it covers about 2/3 of the first, leaving the original as a complete circle.
4. Copy and Paste the 2nd layer to create a 3rd layer, which will again appear at the front.
5. Adjust the size of this layer to be about 1/3 of the whole.
6. Give each of the various layers different textures (or colors).
7. You should have a pie chart divided in thirds, perfectly aligned, without the difficulty of trying to align the outlines of three separate thirds.

Exercise 2: Use the Object tool to create a STOP sign.

1. Select the Polygon tool from the flyout of the Object tool and on the Property Bar set the number of points to 8.
2. Draw an octagon using the Ctrl key to constrain it to a perfect shape.
3. Using the Pick tool, rotate the octagon so that its base is horizontal. (Pull a guideline off the horizontal ruler to assist you.)
4. Use the Text tool to type the word STOP in Artistic text.
5. Size the text appropriately by stretching the corner selection handle.
6. Multiple select the text and the octagon, and center them with each other either by choosing Align and Distribute from the Arrange menu, or by simply pressing P.
7. Give the octagon a red fill and a white outline. Give the text a white fill.
Exercise 3: Create a YIELD sign using similar steps to Exercise 2.

1. What tool will you need to create a triangle?
2. How will you invert the triangle to the correct position?

Exercise 4: Use the Shape tool and your knowledge of nodes to change the shape of a Z into an S.

1. Use the Bezier tool to draw a Z shape, clicking once at each point where the direction of the line changes.
2. Use the Shape tool to curve these straight lines into an S shape.

Exercise 5: Make a simple graph with a curved line.

1. Use the Graph Paper tool to set up a background grid of 8 columns and 6 rows.
2. Use the Bezier tool to draw a straight line, and the Shape tool to curve it to the desired extent.

6 clicks of the mouse

only 2 clicks and a better curve!